River City 4WD Club - Brisbane

Full Version: The Forum bugs thread :D
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Sorry pete... i know your working hard on this but having a spot to let you know of issues might help


Error in header.

Code:
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Australia/Melbourne' for 'EST/11.0/DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate() [function.getdate]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Australia/Melbourne' for 'EST/11.0/DST' instead
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4505: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4507: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4508: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4509: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
Yep that's the error.

Needs to be fixed by the server admin.
Finally fixed!

See if you keep prodding things happen..

I kept asking the question of why I needed to get the system admin to change a setting, well finally one of the system admins of the php forum has given me the correct code to add to one of the control files - hay presto problem fixed!

My guess is it's more of a band-aid fix but don't really care as it has stopped all the errors!